Computers and Technology

Home Computers and Technology

I mussed up.

  • Enthusiast (5976 posts)
    Profile photo of Enthusiast Donor

    I mussed up.

    I have had progressively worse connectivity issues. Saturday I could hardly connect at all.

    In my zeal to obtain an internet connection I changed a setting for Firefox. I probably didn’t say that right. I believe I changed the setting so that it wouldn’t track my internet history. That’s the background story.

    AT&T came today and replaced an old phone line and I have had no further issues. Yay!

    But now when I come to JPR I must log in with my password. Same for the other sites I frequent. This is a pain in the ass.

    I cannot find the location where I changed the original setting. If anyone could come up with a detailed explanation on how to fix my mess I would really appreciate it. I really know and understand almost nothing about computers.

    Thanks.

    Haikugal likes this
    "The NSA’s capability at any time could be turned around on the American people, and no American would have any privacy left, such is the capability to monitor everything. There would be no place to hide."  Frank Church

You must be logged in to reply to this topic.

  • LiberalArkie (3579 posts)
    Profile photo of LiberalArkie Donor

    1. Did you turn cookies off?

    • Enthusiast (5976 posts)
      Profile photo of Enthusiast Donor

      2. Maybe that was it. I'll try to fix it. Thanks.

      "The NSA’s capability at any time could be turned around on the American people, and no American would have any privacy left, such is the capability to monitor everything. There would be no place to hide."  Frank Church
  • Deadpool (6568 posts)
    Profile photo of Deadpool Admin

    3. …

    Firefox will remember passwords by default. You may have disabled this feature, or told Firefox to never remember passwords for a particular site.

    Click the menu button and choose Preferences.
    Select the Security panel.
    If it isn’t already check marked, check Remember passwords for sites.
    To the right of Remember passwords for sites, click the Exceptions… button.
    Make sure that the site you’re trying to log in to isn’t shown in the list.If it is, select the entry and click Remove.
    Close the about:preferences page. Any changes you’ve made will automatically be saved.
    Now that you’ve configured Firefox to remember passwords, try logging in to the site again.

       
    • Enthusiast (5976 posts)
      Profile photo of Enthusiast Donor

      4. Thanks, Deadpool.

      I believe I unchecked a box that said—Use tracking protection in private windows.

      Anyway, it appears to be fixed now.

      You can’t imagine how messed up a guy can get if they are clueless.

      "The NSA’s capability at any time could be turned around on the American people, and no American would have any privacy left, such is the capability to monitor everything. There would be no place to hide."  Frank Church