For some reason I was stuck in a loop of not being able to post this article

Homepage | Forums | Main Forums | General Discussion | This is a test. It is only a test. If it were anything real you'd know. | For some reason I was stuck in a loop of not being able to post this article

#3347
mrdmk
Participant
  • Total Posts: 4,262

Tried three times to post under GD with start a new topic. It just hung the first time to a white screen after clicking Submit. Second time, It came back to posting screen with the text in place of the text editor and nothing in the grey area above after clicking Submit. Third time, it just looped back to a blank text editor with nothing in the grey area above. Went back to the GD page each time to make sure I was not making duplicate post by going to > Forums > Main Forums > General Discussion > at the top and right click on General Discussion and opening the page in a new tab. It did not post.

To get the page to post I took the first four words of the title from the piece and put it into the title of the text editor and took the first four words of the body into the body of the text editor and clicked Submit. This went though. Then proceeded to do a series of edits to complete the post. First to complete the title, I added the rest text into the title of the editor. This did not go through the first or second time. So I put the other half of the title into the title of the editor and the other half into the body. This worked.

Continuing with the edits, I attempted to complete the body. I added the rest of the four paragraphs without the link. This did not work. So using my half at a time method I added the first two paragraphs of the piece. This worked. Then proceeded to use an edit to add the next two paragraphs. This did not work. So I added just one paragraph. This worked. Then added the link. This worked. Being in a mood of not to be trifled with, I attempted to add the fourth paragraph above the link. This worked.

My reply was not meant to be a challenge, yet it did turn into a challenge. Please excuse the challenge for that was not my intention. My hope was for you to replicate the problem. This did not work. Hopefully my explanation above is clear enough to what I and others are having problems with when posting.

Just had a problem posting this reply. Either your Website does not like me or when one does numerous edits in the body (fixing sentences, spell check, adding/removing a line here or there, adding color, indentations, etc, etc) the hamsters spit it out! Had to post paragraph by paragraph.

If you cannot dazzle them with brilliance, baffle them with bullshit WC Fields

Warning DO NOT CLICK HERE!