A new problem — with the message system

Homepage | Forums | Main Forums | Help and Q & A | A new problem — with the message system

Viewing 4 reply threads
  • Author
    Posts
    • #10696
      alcina
      Participant
      • Total Posts: 686

      I can apparently post again, both original posts and replies (1 of each today so far). But now my message inbox/sent box/starred box are all empty. I’ve sent 6 or so messages since joining including 3 today. As of this morning, the 3 sent before today were visible. Now there’s nothing there.

      Just something else for you to look into. I;m thinking you might need more hamsters. Maybe even consider upgrading to gerbils or cavies.

      "I believe man suffers from an appalling ignorance of his own nature." -William Golding, Lord of the Flies

    • #10708
      Land of Enchantment
      Keymaster
      • Total Posts: 741

      Glad to hear you can post again and we are on the PM problem…my apologies.

      “Hope is the feathered thing that perches in your heart.” ~ Emily Dickinson

    • #10715
      Land of Enchantment
      Keymaster
      • Total Posts: 741

      Did you receive it? Did you receive the earlier PM this morning? I sent one to you around 9MT and SFFH sent you one about an hour later. Thanks.

      “Hope is the feathered thing that perches in your heart.” ~ Emily Dickinson

      • #10735
        alcina
        Participant
        • Total Posts: 686

        But I’m guessing you didn’t receive my replies? Sigh. I didn’t bother to put my them into Notepad this time. Arrgh. I’m just going to answer both you and SFFH here, as briefly as possible.

        @landofenchangment: First, I’m so sorry about your dog. One of my cats was recently diagnosed with an inoperable tumour that’s impinging on his stomach, so it’s not been pretty here. I have to feed him tiny meals every 2 hours — even at night — so I can totally relate to your situation. You have my sympathies.

        Second, the instructions for adding someone to a PM aren’t working for me. Probably just part of the bigger problem.


        @SFFH
        :
        Platform question: Windows 10 & Chrome on an HP Pavilion convertible laptop. Both programs up to date.

        Tips: I’d already tried all of them multiple times. Even closed all other foreground apps, other tabs, and disabled my antivirus s/w (Avast) because it does conflict with some other things. Made no difference, yet was able to post (as you saw) without having made any changes to my computer.

        The message you just sent @ 3:49pm EST: I received it through gmail, but it does not appear in my JPR inbox. Like the other messages, if I click “Go to the discussion” in my email, I’m taken to the thread. But when I reply, everything vanishes and  you apparently don’t receive the reply.

        I blame Trump.

        "I believe man suffers from an appalling ignorance of his own nature." -William Golding, Lord of the Flies

    • #10741
      alcina
      Participant
      • Total Posts: 686

      I still can’t add photos here. If I drag and drop, I just get a full-screen image and the address of my personal drive. If I copy & paste, I get nothing. I was able to post one photo awhile back, but this feature hasn’t worked for me for over 2 weeks now.

      "I believe man suffers from an appalling ignorance of his own nature." -William Golding, Lord of the Flies

      • #10749
        Land of Enchantment
        Keymaster
        • Total Posts: 741

        It’s free and easy to use. I have never done a drag and drop or a copy and paste for a photo–but will try it here:

        Nothing–have you been able to use either of those methods before?

        Here is one from Imgur…

        If you want I can help you use Imgur…I use it for prizes on Daily Trivia and it gets a workout. 

        “Hope is the feathered thing that perches in your heart.” ~ Emily Dickinson

        • #10816
          alcina
          Participant
          • Total Posts: 686

          I can drag & drop my profile pics, no problem. And I cut & pasted a photo from my computer here a couple of weeks ago, as recommended in one of the Q&A threads. Worked fine. But I haven’t been able to do that since. I guess if I have to use a hosting site, I will; but I really prefer to avoid them. Hmm. I can apparently cut & paste from imgur, as well as from my own FB page. But something is keeping me from copying photos from my computer and pasting them here, although I can paste them into Word, etc, as well as into FB. This just gets curiouser and curiouser.

          Image may contain: 2 people

           

          "I believe man suffers from an appalling ignorance of his own nature." -William Golding, Lord of the Flies

    • #10775
      Land of Enchantment
      Keymaster
      • Total Posts: 741

      If you want to send someone a PM click on their name and the Compose Box will automatically enter it.

      Still trying to figure out the sudden conflict….stay tuned…

      “Hope is the feathered thing that perches in your heart.” ~ Emily Dickinson

Viewing 4 reply threads
  • You must be logged in to reply to this topic.