I cannot get my reply posts to submit. Hope no one else has this problem. I had to set a new password.

Homepage | Forums | Main Forums | Help and Q & A | I cannot get my reply posts to submit. Hope no one else has this problem. I had to set a new password.

Viewing 4 reply threads
  • Author
    Posts
    • #1643
      Two way street
      Participant
      • Total Posts: 1,827

      Guess I will see if this one becomes a topic.

      2020 Campaign Season: We the People are in the fight for our lives and livelihoods.

    • #1667
      Quinn
      Participant
      • Total Posts: 354

      Didn’t think I’d make it, my activation key wasn’t working although I can be idiot with technology and have no patience, did loose my password in process, gonna fun when have to log in again with temp one I got, bunch of crazy symbols and stuff haha. As far me posting, gonna hit send button after one thought. And that’s glad  i made it.

    • #1699
      Land of Enchantment
      Keymaster
      • Total Posts: 741

      Seems to be working now—let us know if you have further problems…

      “Hope is the feathered thing that perches in your heart.” ~ Emily Dickinson

    • #1702
      3fingerbrown
      Participant
      • Total Posts: 2,833

      I can write and submit, then I get a hamster and it looks like it is going to post but I don’t see anything after that.

      All governments lie to their citizen's, but only Americans believe theirs.

    • #1703
      3fingerbrown
      Participant
      • Total Posts: 2,833

      Maybe it is working for me now.

      All governments lie to their citizen's, but only Americans believe theirs.

Viewing 4 reply threads
  • You must be logged in to reply to this topic.