Ok, I can't post articles

Homepage | Forums | Main Forums | Help and Q & A | Ok, I can't post articles

Viewing 3 reply threads
  • Author
    Posts
    • #1541
      N2Doc
      Participant
      • Total Posts: 8,304

      Anything involving copying text from any other news site vanishes when I try to post. 1 paragraph, whatever, even with no link. Just refuses to let me post. Tried pasting as plain text, no good. Tried both general and health subgroups.

       

      Can post images, and obviously text that I write.

    • #1545
      Deadpool
      Keymaster
      • Total Posts: 4,020

      Have you tried pasting text from a different site?

      Some news sites don’t allow copy/paste.

    • #1549
      wilsonbooks
      Participant
      • Total Posts: 130

      So far it is a hot mess.

      “I will tell you what I will do and what I will not do. I will not serve that in which I no longer believe, whether it calls itself my home, my fatherland, or my church: and I will try to express myself in some mode of life or art as freely as I can and as wholly as I can, using for my defense
      the only arms I allow myself to use -- silence, exile, and cunning.”
      ― James Joyce, A Portrait of the Artist as a Young Man

      • #1553
        N2Doc
        Participant
        • Total Posts: 8,304

        Never had an issue with JPR 2.0

         

        The text appears in the box, just like this, but when I hit submit it just vanishes and I have a blank box again.

        • #2169
          Deadpool
          Keymaster
          • Total Posts: 4,020

          Are you adding a title before publishing?

          • #2200
            Ohio Barbarian
            Moderator
            • Total Posts: 17,227

            I know because I tried to post the same article earlier and saw someone succeeded. Same thing happened with the WSWS for awhile, but the problem just went away for me. FYI.

            It is better to vote for what you want and not get it than to vote for what you don't want and get it.--Eugene Debs

            Show me a man that gets rich by being a politician, and I'll show you a crook.--Harry Truman

    • #2848
      99th Monkey
      Participant
      • Total Posts: 204

      I have only tried one time, and got discouraged from even trying.  It was an article about “Truth” from the Off Guardian publication.

      Everything seemed to be working fine up until I pressed the “Submit” button, then that little notice appeared, about “Hamsters Permission” then the entire post just vanished, never to be seen again.

      • #2853
        N2Doc
        Participant
        • Total Posts: 8,304

        First, make sure you have the whole 2-row toolbar above the text entry box. To do so click the icon next to the smiley face.

        Second, select the text you want to post from the site (say, offGuardian). Before pasting, click the icon that looks like a T on a suitcase in the lower row on the toolbar, to paste as text. Then paste.

        Third, Select the text you just pasted and click on the toolbox icon that looks like parentheses. The whole text block should be indented

        Fourth, if you want to link to the article type something (like LINK here), and select the text, click on the icon that looks like a chain, enter the url for the site in the box and click the apply arrow.

        That should do it. Sounds complicated but really isn’t after a couple of times.

         

        Note posting replies with no text doesn’t work. have to put something, even a period, in the main text box

Viewing 3 reply threads
  • You must be logged in to reply to this topic.