Site Access Problems

Homepage | Forums | Main Forums | Announcements | Site Access Problems

Viewing 16 reply threads
  • Author
    Posts
    • #349442
      So Far From Heaven
      Keymaster
      • Total Posts: 7,323

      I have been getting a ton of notices of members having problems accessing the site.

      Here is what I have found.

      Most, if not all, of the members are receiving failure to get a response and their browsers time out. This may come in several forms from differing OS and browser applications, but no one has sent in anything that says that they are denied access from us, JPR.

      I have zero clue as to the cause of this problem, and I have found only one thing that was a scheduled event concerning the site infrastructure happening at this time (the last several days) and it involves migration of a specific dashboard we have for maintaining the site.

      Here is one of our notices from the server maintenance company gurus sent to me:

      Hello (my name),
      We hope you are enjoying managing your servers and web applications with (service).

      We would like to inform you that on 17-20 August 2020, there will be scheduled infrastructure migration for (services) dashboard.

      We are performing this migration to move and upgrade (service) infrastructure to Amazon Web Service (AWS). With (service’s) growth this year and many incoming features, we need to ensure that we can provide the best experience for all of our users.

      There will be no downtime and (service) dashboard will always be accessible during this migration. But we would like to apologize for any fluctuation or intermittent issue when accessing (services) dashboard during the 72 hours migration window.

      Be rest assured that all of your own servers and web applications will run normally and not affected by this migration process.

      Just remember, that this is a migration concerning OUR (admin) portal software to access and work on the code at the server level without actually having to log in at our site server as a root account which is cumbersome at best, and prone to a load of errors happening. As stated, this migration has ZERO to do with the site servers which are entirely different and hosted by other companies on different farms.
      So.
      Please bear with me on this. I shall plod away at trying to find out what the fuck is happening. There is one other route that this can occur due to security plugins that Deadpool installed. I am beginning work on those as I write this.
      Here is one thing that I know for sure: I have had zero, nada, access problems for JPR since we migrated to this web site server company.
    • #349464
      Ohio Barbarian
      Moderator
      • Total Posts: 17,986

      I appreciate you making the announcement.

      It is better to vote for what you want and not get it than to vote for what you don't want and get it.--Eugene Debs

      Show me a man that gets rich by being a politician, and I'll show you a crook.--Harry Truman

    • #349489
      JonLP
      Participant
      • Total Posts: 2,691

      I will make sure to send another donation next month to help.

      Let this radicalize you rather than lead you to despair - Mariame Kaba

    • #349513
      Mr. Mickeys Mom
      Moderator
      • Total Posts: 4,537

      I’m so NOT coding/site admin savvy, but I try to be a fair mod while you continue to be a great administrator.

       

      Hell, no... I'm not giving up...

      • #349545
        So Far From Heaven
        Keymaster
        • Total Posts: 7,323

        @mrmickeysmom

        You’re a great mod. And I’m floundering around like a fish outta the water here.

        My ‘coding’ expertise runs out at Fortran.

        I’m way too old for this new shit. And I don’t have the patience to learn anything like that any more.

        BUT. I shall struggle on.

    • #349732
      caliny
      Participant
      • Total Posts: 1,760

      I tried posting Mike Malloy last night and I got  This post is awaiting moderation.

      Not sure if I  missed something and if this is new or just I get this.  Thanks

    • #349878
      Homer Ramone
      Participant
      • Total Posts: 347

      there is no menu icon. When I refresh the screen, it appears for a split second and disappears again…

    • #349902
      Ohio Barbarian
      Moderator
      • Total Posts: 17,986

      @caliny Don’t worry if that happens. We’ll clear it. It happens to N2Doc and his tunes all the damned time.

      It is better to vote for what you want and not get it than to vote for what you don't want and get it.--Eugene Debs

      Show me a man that gets rich by being a politician, and I'll show you a crook.--Harry Truman

    • #349906
      caliny
      Participant
      • Total Posts: 1,760

      I will try to post again tonight

    • #349999
      iwalani
      Participant
      • Total Posts: 4

      I wanted to donate but I know longer have a drop down window.

      • #350156
        So Far From Heaven
        Keymaster
        • Total Posts: 7,323

        I didn’t either yesterday @iwalani .

        However, it’s there this morning. Most puzzeling because I didn’t do jack to either lose it or get it back. I was going to work on it the morning and lo and behold the damn thing was right where it was supposed to be. (I’ve been updating the program almost continuously for over a month and I thought I’d screwed it up.)

        If you would be so kind, please try again and tell me if it drops down. Admins have slightly different interfaces with this site and sometimes members get things differently than we do.

        Thanks

        SFFH

    • #350270
      Rocky
      Participant
      • Total Posts: 170

      I have the same exact thing on my iPhone as Homer Remone

      I'm just tryin' to get by being quiet and shy,
      In a world full of pushin' and shove.

      Jimmy Buffett, "The Wino and I Know"

    • #350329
      Jim Lane
      Participant
      • Total Posts: 627

      @sffh

      It’s so minor that my only reason to mention it is the possibility that another data point will help your diagnosis.

      First, for a day or so earlier this week, I couldn’t open the site at all, but that ended for me as for many others who reported it.

      What happens now: On my Windows 10 laptop, I usually surf using the Comodo IceDragon browser, currently version 65.0.2.15 (64-bit). According to Wikipedia, this browser is based on Firefox. When I go to https://jackpineradicals.com there are no drop-down menus displayed – just the Logout button and the button to its left showing how many unread notifications/messages I have. I have to type “latest” at the end of the URL to see the listings of recent topics and replies.

      But when I open Microsoft Edge and go to https://jackpineradicals.com I see the full panoply of drop-down menus. I see “Latest” so I can get there with one click. Also, as an even more minor addendum to a minor problem, in IceDragon the box to the left of Logout has just a little stylized head-and-shoulders icon, but in Edge that box displays my name.

      I have a few other browsers loaded. If a comprehensive survey would give you useful information, let me know.

      I have never tried to access JPR on my cell phone.

      • #350334
        So Far From Heaven
        Keymaster
        • Total Posts: 7,323

        @jimlane

        All info like this is useful. Unfortunately, there are a vast number of browsers and some will have problems with various sites. Although we have made every effort to alleviate this problem, it’s never going to be bullet proof because of the variations in browser code.

        I don’t use a cell phone except to turn it on for emergencies. I hate the damn things. Turn it on and everything you ever thought of as personal is gone that fast. Unless you invest in a throw away company.

    • #351332
      lownslow
      Participant
      • Total Posts: 510

      My experience is same as rocky and homer, android, no drop down menu, etc

    • #351799
      iwalani
      Participant
      • Total Posts: 4

      I still can’t donate 😔 the drop down window runs away lol

    • #352960
      PADemD
      Participant
      • Total Posts: 2,132
    • #377556
      caliny
      Participant
      • Total Posts: 1,760
    • #382394
      KenTankerous
      Participant
      • Total Posts: 1,013

      I’ll be here, and grateful for JPR.

      🤟✌️👍

      "If we define an American fascist as one who in case of conflict puts money and power ahead of human beings, then there are undoubtedly several million fascists in the United States."
      - Henry A. Wallace
      (FDR's Vice President until he was forced out by the corrupt forces of obscene wealth.)

    • #382445
      ThouArtThat
      Participant
      • Total Posts: 4,006

      @sffh

      Hi sffh,

      Observed behavior for this user is as follows:

      1) drop down menus appear and react to mouse clicks
      2) some menus when clicked lead to error notification
      3) error notification is “Page Not Found”

      So for example, when the “Latest” menu tab is selected it leads to “Page Not Found”.

      When the “Boards” sub menu is selected, it leads to the expected web page.

      Similar behavior is seen with other top level menus and also with some sub-menus.

      TAT

      "It is no measure of health to be well adjusted to a profoundly sick society."
      - Jiddu Krishnamurti

      "Sometimes a pessimist is only an optimist with extra information."
      - Idries Shah

Viewing 16 reply threads
  • You must be logged in to reply to this topic.